Pour bloquer un package et empêcher les mises à jour, on peut bloquer la mise à jour par :
éditer /etc/apt/preferences :
Package: drbd0.7-utils
Pin: version 0.7.15-2
Pin-Priority: 1100

Package: libmyspell3c2
Pin: release a=unstable
Pin-Priority: 990

Package: iceweasel
Pin: release a=unstable
Pin-Priority: 990

Package: icedove
Pin: release a=unstable
Pin-Priority: 990

Package: *
Pin: release a=testing
Pin-Priority: 990

Package: *
Pin: release a=unstable
Pin-Priority: 50

Package: *
Pin: release a=experimental
Pin-Priority: 50

Dans cet exemple, la distribution est en testing par défaut, sauf les packages icedove et iceweasel qui sont en unstable.

On peut vérifier que la syntaxe est correcte par la commande apt-cache policy
Des cookies d'analyse d'audience sont utilisés sur ce site