Si vous avez un problème de réseau (ou le serveur repository en a un !), il peut être nécessaire de forcer apt-get à utiliser IPv4 ou IPv6.

Pour cela utiliser l'option apt-get -o Acquire::ForceIPv4=true update pour forcer en IPv4 et apt-get -o Acquire::ForceIPv6=true update pour forcer en IPv6.

Bien sûr, cela fonctionne aussi avec les autres actions, comme upgrade, dist-upgrade, install...

source : https://www.vultr.com/docs/force-apt-get-to-ipv4-or-ipv6-on-ubuntu-or-debian
Des cookies d'analyse d'audience sont utilisés sur ce site